Expertenwissen
Von: , 12.05.2010 09:13 Uhr

Hallo. Ich möchte eine Zeitangabe von Stunden und Minuten, die auf 60 Minuten basieren, auf Hundert umrechnen. Also z.B. 1.40 (1 Stunde 40 Minuten). Welche Formel nehme ich, dass mir der Wert nachher auf Hundert angezeigt wird? Danke und Gruss

8 Antworten zu dieser Frage
    • Antwort von nach 8 Stunden 1 hilfreich
      Re: Umrechnung von Stunden
      Hallo Cabi,
      die Formel Minuten ( im Beispiel 40 ) / 60 = Dezimalstelle ( im Beispiel 0,66666 = 1,66 )
      1 Stunden 40 Minuten = 1,66 Stunden Hallo. Ich möchte eine Zeitangabe von Stunden und Minuten, die
      auf 60 Minuten basieren, auf Hundert umrechnen. Also z.B. 1.40
      (1 Stunde 40 Minuten). Welche Formel nehme ich, dass mir der
      Wert nachher auf Hundert angezeigt wird? Danke und Gruss
      • Antwort von nach 5 Tagen 1 hilfreich
        Re^2: Umrechnung von Stunden
        Herzlichen Dank!
    • Antwort von nach einem Tag 1 hilfreich
      Re: Umrechnung von Stunden
      Hallo!
      bei Excel 2007:
      Start, Format, Zellen formatieren, bei Zahlen auf Benutzerdefiniert und dann runter auf hh:mm.

      bei Excel 2003 oder älter glaube ich noch zu wissen:
      Format, Zellen, und dann das gleiche!

      Bitte aufpassen beim Eingeben in die Zelle dann, nicht mit . sondern mit : Also nicht 1.40, da funktioniert es nicht, versteht er nicht. Du musst 1:40 eingeben!!!

      Dann müsste es funktionieren!

      Viele Grüße
      Mel
      • Antwort von nach 5 Tagen 0 hilfreich
        Re^2: Umrechnung von Stunden
        Herzlichen Dank!
  1. Antwort von nach 2 Tagen 0 hilfreich
    Re: Umrechnung von Stunden
    Hallo cabi in bin zurzeit in Monte Carlo, hier meine
    Antwort.

    die Stunden bleiben als gabze Zahl und müssen nicht
    umgerechnet werden. Die Minuten kannst Du wie folgt
    in eine dezimale Zahl umrechnen:
    100/60*55 Minuten
    mit Excelformel auf 2 Stellen gerundet
    =RUNDEN(100/6000*55;2) gibt 0.92

    wenn in Zelle A2 2.55 für 1Std 55 Minuten entält
    oder 0.55 geht folgende Formel
    Zelle A2 1.55
    =WENN(A2>=1;RUNDEN(100/60*REST(A2;1);2)+GANZZAHL(A2);RU
    NDEN(100/60*A2;2)) gibt 2.92
    Ich hoffe Du kannst hiermit was anfangen.
    Gruss Huki46 Hallo. Ich möchte eine Zeitangabe von Stunden und
    Minuten, die auf 60 Minuten basieren, auf Hundert umrechnen. Also
    z.B. 1.40 (1 Stunde 40 Minuten). Welche Formel nehme ich, dass
    mir der Wert nachher auf Hundert angezeigt wird? Danke und
    Gruss
    • Antwort von nach 5 Tagen 0 hilfreich
      Re^2: Umrechnung von Stunden
      Herzlichen Dank und schönen Aufenthalt in Monte Carlo.
  2. Antwort von nach 6 Tagen 0 hilfreich
    Re: Umrechnung von Stunden

    Hallo. Ich möchte eine Zeitangabe von Stunden und Minuten, die
    auf 60 Minuten basieren, auf Hundert umrechnen. Also z.B. 1.40
    (1 Stunde 40 Minuten). Welche Formel nehme ich, dass mir der
    Wert nachher auf Hundert angezeigt wird? Danke und Gruss
    Hallo!
    Dazu mußt Du den Wert aufsplitten in das was vor dem Komma und das was hinter dem Komma steht:
    Sprich: der Wert vor dem Komma sind die Stunden, der Wert dahinter die Minuten wird genommen und durch 60 dividiert (in Deinem Bsp.: 0,666666667). Dabei ist beachten, daß die Erste Stelle hinter dem Komma die ZEHNERSTELLE der Minuten ist und die zweite Stelle hinter dem Komma die eigentlichen Minuten!!!
    D.h. Du mußt aufpassen das 40 Minuten auch wirklich 40 Minuten bleiben und nicht plötzlich zu 4 Minuten werden, weil Excel die Nullen nach dem Komma schluckt.
    Die Textfunktionen in Excel RECHTS, FINDEN, LÄNGE &TEIL helfen Dir dabei die Werte zu trennen.

    Zelle A1: = 11,4
    Zelle A2: =TEIL(A1;1;FINDEN(",";A1)-1)
    -> 11
    Zelle A3: =(A1-A2)*100
    -> 40
    Zelle A4: =A3/60
    -> 0,6666666667
    Zelle A5: =A2+A4

    Wenn Du auf Sekunden genau sein möchtest, mußt Du den Vorgang nur dementsprechend weiterführen.
    Alles klar!
    Liebe Grüße,
    Daniel
  3. Antwort von nach 14 Tagen 0 hilfreich
    Re: Umrechnung von Stunden
    Hallo,

    hätte folgende Lösung anzubieten (javascript):

    i = 100
    //da es hundert minuten insgesamt sind (bei 1.40)

    hours = Math.floor(i/60)
    1
    //stunden berechnen

    min = i - (hours * 60)
    40
    //minuten

    length = hours + "." + min
    1.40
    //richtig formatiert

    hoffe das kann dir weiterhelfen!

    Lg
    Jetzt auf diese Frage antworten!