Expertenwissen
Von: , 04.01.2011 15:45 Uhr
Ich besitze einen Laptop Targa MT 30. Am Sonntag leuchtete die rote Lampe auf, dass der Akku leer ist. Ich habe daraufhin das netzkabel angestöselt und der Akku wurde geladen. Das weiß ich , da ich kurz abgestöpselt habe und der PC (ich sag jetzt PC statt Laptop) weiterlief. Ich stöpselte wieder an und lud ca über eine Stunde. Dann mußte ich weg und ich habe DAS KABEL ABGEZOGEN UND DEN PC eingepackt und bin gegangen. Am Montag sass ich im Zug und wollte den PC starten via Batterie und er hat mir das targabild gezeigt und fupp aus war er. Jetzt läuft er nur noch über daS NETZTEIL. Er zeigt mir an, dass der Akku zu 96% geladen ist und wenn ich ihn am Netzteil habe mit dem Akku zeigt er mittels des grünen Kontrollämpchens an als wenn er laden würde. Er tut es aber nicht. Hat sich da was in der Software verstellt. Ich bin in den abgesicherten modus und habe bei Energieverwaltung nachgesehen und habe USV (unabhängige Stromversorgung)entdeckt.. Hat das was mit der Batterie zu tun? Wer kann mir helfen. Der Akku ist voll aber es geht nix ohne Netzteil.

3 Antworten zu dieser Frage
  1. Antwort von nach 3 Stunden 0 hilfreich
    Re: Akku voll Batteriebetrieb geht nicht
    " Laptop Targa MT 30. :rote Lampe ..Akku leer ist. ..Jetzt läuft er nur noch über daS NETZTEIL. ... ihn am Netzteil habe mit dem Akku zeigt er mittels des grünen Kontrollämpchens an als wenn er laden würde. Er tut es aber nicht. ..:Software verstellt? .. abgesicherten modus und
    habe bei Energieverwaltung nachgesehen und habe USV
    (unabhängige Stromversorgung)entdeckt.."
    Hallo Achim,
    zum Laptop kann ich leider gar nichts sagen - habe ich nicht und benutze ich nur sporadisch. Vielleicht findest Du im Handbuch oder einem Forum für Targa Laptops Hinweise.
    Ganz allgemein ist aber eine Stunde zum Laden des Akkus wenig. Wenn nicht was sehr modernes eingebaut ist, braucht der Akku schon ein paar Stunden, um voll geladen zu werden. ca. 5 - 15 h je nach Modell und Zustand.
    Gruß

    Siegfried
  2. Antwort von nach 4 Stunden 0 hilfreich
    Re: Akku voll Batteriebetrieb geht nicht
    Moin, Ich besitze einen Laptop Targa MT 30.
    Wie lange hast den schon ?
    Gibt es seit 2006, soweit ich weiß. Am Sonntag leuchtete die rote Lampe auf,
    dass der Akku leer ist. Ich habe daraufhin das
    netzkabel angestöselt und der Akku wurde geladen. Das weiß ich
    , da ich kurz abgestöpselt habe und der PC (ich sag jetzt PC
    statt Laptop) weiterlief. Ich stöpselte wieder an und lud ca
    über eine Stunde. Dann mußte ich weg und ich habe DAS KABEL
    ABGEZOGEN UND DEN PC eingepackt und bin gegangen. Am Montag
    sass ich im Zug und wollte den PC starten via Batterie und er
    hat mir das targabild gezeigt und fupp aus war er. Jetzt läuft
    er nur noch über daS NETZTEIL. Er zeigt mir an, dass der Akku
    zu 96% geladen ist und wenn ich ihn am Netzteil habe mit dem
    Akku zeigt er mittels des grünen Kontrollämpchens an als wenn
    er laden würde. Er tut es aber nicht.
    Woher genau weißt Du das ? Hat sich da was in der
    Software verstellt.
    Nein, glaub ich nicht. Ich bin in den abgesicherten modus und
    habe bei Energieverwaltung nachgesehen und habe USV
    (unabhängige Stromversorgung)entdeckt..
    Wie der Name schon sagt, es ist ein externes Gerät,
    das dem PC anstelle vom Strom aus der Steckdose,
    230VAC zur Verfügung für begrenzte Zeit stellt. Hat das was mit der Batterie zu tun?
    Nein.
    Ich würde mich mal nach einem Ersatzakku umschauen,
    da ca.4 Jahre für ein Akku, eine lange Zeit ist.
    Akkudefekte zeigen sich oft so,
    das ohne Belastung, die Anzeige "Voll" ist
    und kurz danach der Akku bei Belastung schon "Leer" anzeigt. Wer kann mir helfen. Der Akku ist voll aber
    es geht nix ohne Netzteil.
    Neuen Akku besorgen und testen!

    mfg
    W.
  3. Antwort von nach 235 Tagen 0 hilfreich
    Re: Akku voll Batteriebetrieb geht nicht
    USV bedeutet unterbrechungsfreie Stromversorgung.

    Gerät wird immer vom Akku versorgt, während dieser nachgeladen wird.
    Kann sein, daß der Akku `nen Schuss bekommen hat, wo Du ihn fast leer gefahren hattest.
    Die Akku-Füllstandsanzeige ist nur real, wenn er dabei nicht nachgeladen wird. Fahr mal den PC runter und schalte ihn aus. Dann das Ladegerät anstöpseln und paar Stunden laden lassen. Manche Ladegeräte schaffen es nicht, den Strom für den Betrieb des Laptops und gleichzeitig noch genügend Ladestrom bereitzustellen.
    Gruß, Peter
Jetzt auf diese Frage antworten!