Durchlauferhitzer Stiebel Eltron kein warmes Wasser

Hallo, wer kann helfen?
Unser Durchlauferhitzer von Stiebel Eltron DHE Touch 18/21/24 erzeugt kein warmes Wasser. Mit der App von Stiebel Eltron kommt man auch nicht weit. Alle Ein-und Ausgänge und Phasen geprüft, alle Sicherungen geprüft, er tut es nicht mehr. Es wird kein Fehler angezeigt, an dem man sich orientieren könnte. Es blinkt nur immer die rote LED (im Kasten) und da steht eine 21 drin Wer kann mir sagen was die zu bedeuten hat? das Gerät ist 2 jahre und 3 Monate alt.
Zum weiteren Kopfschütteln noch etwas, bin los und habe ein neues Gerät gekauft, gleiche Marke nur ohne Touch und Kram dran, gleiches problem, kein warmes Wasser???
Ich wäre sehr dankbar über eure Hilfe.
Gruß an Alle

Hallo mami,

wer hat denn den neuen installiert? Das wäre der erste Ansprechpartner.
Kam zumindest kaltes Wasser, wenn nur heißes aufgedreht wurde oder gar keines?
Womit wurde auf Anliegen aller Phasen geprüft?
Wurde auch die Niederohmigkeit des Schutzleiters sichergestellt?

Gruß
Marius

Hallo, den Neuen haben wir selber installiert, kein Hexenwerk. Bei dem war ja das gleiche Problem und da hatten wir auch nochmal alles geprüft. Es kam immer nur kaltes Wasser, egal wieviel Temperatur man eingestellt hat oder ob auf warm oder kalt gestellt wurde.
Geprüft wurde mit so einem Multimeter oder wie das Ding heißt. Die komplette Anlage wurde genau im Juli 2018 neu gebaut, mit einem eigenem FI Schalter vorm Bad, der löste auch nicht aus.
Bei uns war am Tag davor das Wasser für 5 Stunden abgestellt und wir haben die Durchlauferhitzer genau nach Anleitung wieder in Betrieb genommen. Abends war alles okay und am Morgen ging der Stiebel nicht mehr. das ist ja das Verwunderliche.

Gruß Steffi

Trotzdem mal aus- und eingeschaltet?
Welche Spannung auf den Phasen hat dein Multimeter angezeigt?
Das ist für diese Aufgabe nur bedingt tauglich.

Und wo ist das Problem mit der App?

Hallo Bernd 54,
ach alles schon probiert, FI rein und raus, Sicherungen auch. Alles probiert, der Kumpel bleibt kalt. Im Menü die Durchflussmenge getestet, alles okay bis auf die Leistungsaufnahme, die bleibt auf 0 stehen.
Alle Möglichkeiten der App probiert, nur wenn der Kasten in dem Menü Fehler nichts anzeigt, dann nur noch Schulterzucken. Sämtliche Sachen mit dem Multimeter getestet und es zeigte 400 oder 430 an.
Ich glaube ich muss doch am Montag den Kundenservice anrufen!
Aber trotzdem vielen Dank für eure Hilfe.
Gruß Steffi

Hallo ich gehe stark davon aus dass der Wasserdruck zu niedrig ist und deshalb das Gerät nicht in Betrieb geht. Der alte Erhitzer war zu 100% nicht kaputt. Sehe mal nach ob der Überhitzungsschutz unten ( sieht aus wie eine Walze ) nicht ausgeschaltet hat.
Viele Grüße noro

Duschköpfe und Perlatoren entkalken, kann bei Durchflußmangel helfen, ebenso den Vorfilter in der Hauszuleitung erneuern.

Danke Dennis, alles erledigt, die Teile sind sowas von Kalkfrei. Ich habe mittlerweile fast aufgegeben.
Gruß Steffi

schau mal da nach

1 Like

War schon auf der Seite, der Link ist komisch, da lande ich bei Amazon, lol. Mittlerweile habe ich zu nix mehr Bock und gönne mir jetzt ein Glas Wein, dass wärmt auch, lach.
Vielen Dank an alle guten helfenden Seelen und trotz allem ein schönes Wochenende für euch.
Gruß Steffi

Ich lande im Elektroforum.

Ich beziehe mich auf diese Lösungsansätze: