LED Auswahl

Hallo,
ich benötige ein neues LED-Plättchen 4 W (Austausch)
Das Netzteil hat im Ausgang 13 V= (so angegeben und auch gemessen)
Angaben beim gefundenen LED: Durchlasssp. 12-13 V, Betriebssp. 15-18 V.
Kann ich o.a. LED verwenden?
Danke

Bitte einmal ein Foto davon machen.
13V ist als Konstantspannungsnetzteil eher ungewöhnlich. Ich tippe auf eine 300mA oder 350mA Konstantstromquelle, die du da hast.

Hy X_Strom
Foto geht momentan nicht. Hier alle Angaben des NT:
HBL Waiberlon, Sec. 3-13 V 500 mA Outp. 2-6 W,
Modell: HLV5012L1
(eingebaut in einer Wandlampe Honsel)
Hilft das weiter? VG

Ja.
Das ist eine Konstantstromquelle, die die abgegebene Spannung im Bereich zwischen 3 und 13 Volt so anpasst, dass 500 mA durch die LED fließen.

Du benötigst eine LED, die bei 500 mA Betriebsstrom eine Vorwärtsspannung im Bereich von 3 bis 13 Volt hat.

Ohne angeschlossene LED geht die Stromquelle auf die maximale Spannung, daher hast du die 13V gemessen.

Hab Dank für die schnelle Antwort. Das im web nach viel Sucherei gefundene LED gibt nur die Beschreibung ab: 4 W, Durchlasssp. 12-13 V, Betriebssp. 15-18 V.
Kann ich nun dieses LED verwenden ohne das es Schaden nimmt?
VG

X_Strom
muss mich ergänzen: Durchlassstrom wird angegeben 300-350mA.
Kannst du mir einen Link geben für die weitere Suche nach LED-Plättchen?

Bei 500 mA wirst du die „braten“.

„Plättchen“ sagt mir wenig. Wenn du kannst, mache ein Foto.

ein Foto des nicht mehr funktionierenden LED’s das ich austauschen will

Hallo X_Strom
höre ich noch von dir?

Hi!

Na, nicht so ungeduldig. Die meisten von uns haben noch ein anderes Leben außerhalb von WerWeißWas.

Diese Art von Modulen gibt es wie Sand am Meer. Wirklich ungewöhnlich sind die 500mA, denn normalerweise haben solche LEDs 350mA oder 700mA, selten auch 1050mA. Das schränkt die Suche ein.
Dazu kommt, daß es für die Abmessungen zwar gängige Formate, aber längst kein Standard gibt.

Stell dich also auf eine längere Suche ein, bis du was passendes gefunden hast. Das Problem ist auch, daß du nach LED 500mA zwar suchen kannst, aber Google meint, daß die 500mA gar nicht so wichtig seien. Bei den treffern muß man also auch noch prüfen, ob das tatsächlich 500mA-LEDs sind.

Noch zwei Dinge:

Die LEDs erzeugen nicht wenig Abwärme, dürfen aber nicht all zu heiß werden. Deshalb ist das „Plättchen“ eine Platine aus Alu, und ist mit den zwei Schrauben auf nem Alu-Block montiert.

  • Da ist Wärmeleitpaste unter der Platine, die solltest du dann auch erneuern.
  • Man bekommt die LEDs nur ohne Kabel, und muß die selbst anlöten. Dummerweise ist die Platine selbst aus Alu, das macht das Löten sehr kniffelig. Kannst du sowas, oder kennst du wen, der das kann?
    (Apropos: Die rechte Lötstelle sieht nicht wirklich gut aus. Da hat sich dochhoffentlich nicht einfach nur das Kabel gelöst?)
1 Like

Danke an X_Strom / sweber
für die hilfreichen Hinweise. Bis bald.