Öl-Heizung geht regelmäßig auf Störung

Meine Öl-Heizung wird nur bei unter 4 Grad angesteuert. Vorher erzeugt eine Luftwärme-Pumpe (Brötje) das Heizungswarmwasser. Die Ansteuerung übernimmt die Anlage „ISR Plus“ von Brötje, Baujahr 2010, 7 Jahre ist es gut gegangen.
Seit letztem Jahr geht der Ölbrenner (Buderus Blaubrenner Logatop BE-A) bei Ansteuerung erstmal auf Störung. Angeschlossen ist das ganze an einem Kessel von Viessmann mit Trimatik-Steuergerät, das auf Handschaltung betrieben wird, da wie schon gesagt, der Brenner direkt angeschlossen ist.
Bei Störung (orange Lampe) schalte ich aber erst das Steuergerät Aus-An, dann verschwindet in der Regel auch die rote Lampe am Brenner. Die Vorheizung des Brenners beginnt (gelbe Lampe), dann das Einblasen und dann, meist erst nach dem 3. Versuch, geht der Brenner auch an (grüne Lampe).
Eine Vermutung derzeit ist, dass zu viel Gegendruck (zu kleiner Kamin, Regenhaube, Hindernisse im Kamin) da ist? Andere Ideen bzw. Lösungen dringend gesucht.
Eine Heizungsfirma hat schon aufgegeben. Eine 2. andere ist jetzt dran, hat aber immer noch keine Lösung.

Irgendwie besteht der Verdacht, daß die Einspritzdüse ausgeschliffen ist ???
Würde zumindest die Anzündprobleme erklären.
Sch

Hallo wurde schon einmal daran gedacht die Fotozelle im Brenner zu reinigen.
Viele Grüße noro

Die Düse wurde ausgetauscht.

Das werde ich vorschlagen.
Vielen Dank schon mal noro und Schorsch

Ich tippe ebenfalls auf die Fotozelle, schau mal nach und berichte, ob das Problem noch besteht.

Das Ding lief doch aber früher, also kann höchstens der Kamin verstopft sein. Das kann man leicht mit Spiegel von Reinigungsklappe aus prüfen(wenn der Kaminzug senkrecht ist !)

Rauchrohr und Kesselzüge sind frei bzw. gereinigt ?

Man muss da alle in Frage kommenden Dinge einzel abklären:

Ölversorgung (Filter, Pumpe, Düse)
Zündeinheit (Zündspannung, Elektroden, Abstand)
Fotowiderstand (Werte)
Steuergerät

Das ist aber das gängige Vorgehen, ich weiß nicht warum man da scheitern und verzweifeln müsste.
Wenn der Techniker da ist, tritt der Fehler nicht auf. Flamme entsteht sofort und es brennt auch nach dem nächsten Start einwandfrei ?

MfG
duck313

Eine einmalige Störung bei Inbetriebnahme nach längerer Betriebspause ist regelmässig Luft in der Ölleittung von Tank zum Öl-Brenner.
Es reicht ein winziges Leck wo bei genügend langer Betriebspause genug Luft eindringt, um eine Störung bei der Flammbildung zu bewirken.

Tendenziell anfällig ist die Verbindung an der Tankarmatur und bei Batterietanks sämtliche Saugleitungsverbindungen. Dort mal die Verbindungen nachziehen oder ggf. gleich mit neuen Dichtungen versehen.
Bei porös gewordenen Gummileitungen - insbesondere auch die Leitungen im Tank prüfen (lassen) - und diese ggf. komplett erneuern.

Beim 2. Startversuch und jedem weiteren Start unterhalb der „kritischen Zeitgrenze“ funktioniert es dann ohne Probleme weil so schnell nicht „genug“ Luft in die Leitung gelangt, um eine Störung zu bewirken.

Das macht die Fehlersuche natürlich undankbar.

Moin.
Hast du mal aktuelle Messwerte der Verbrennung zur Hand?
Gruß Jürgen

Messwerte wurden vom Techniker aktuell mit der neuen Öldüse neu eingestellt und waren in Ordnung. Leider habe ich mir die Daten nicht geben lassen.

Gruß
Hartmut

Kein aktuelles Meßprotokoll am Kessel, nichts?

Sei mir nicht böse, aber der Techniker druckt doch das Messprotokoll seines Messgerätes aus. Kleiner weißer Zettel mit Thermodruck (wie ein Kassenbon). Üblich klebt er das an den Kessel oder den Auftragsschein.

Wenn Du nach Störung nicht alleine neu starten kannst, den Techniker rufst, was macht der denn da anders als Du ?

Mein Techniker hat kein Messprotokoll ausgedruckt. Ich werde ihn aber nächstes Mal darum bitten.
Bis auf das erste Mal im November konnte ich bisher die Störung immer wieder wegdrücken, leider muss ich das dann ca. 8h machen, wenn es kalt ist. Oft bedarf es 2 oder 3 Ein-Ausschaltvorgänge, aber dann läuft es wieder.

Fehlermöglichkeiten gibts genug.

Undichtigkeit an den Saugleitungen im Tank
Undichtigkeit an der Saugleitung ausserhalb des Tanks
Rückflußverhinderer an der Tankarmatur klemmt
Antiheberventil öffnet nicht
Filter in der Saugleitung Verschmutzt
Filter im Tank verschmutzt
Filter in der Ölpumpe verschmutzt
Ölentlüfter verklemmt
Falsche Düse
Falsche Stauscheibe
Falscher Abstand Düse-Stauscheibe
Falscher Abstand Elektrode-Düse
Falscher Abstand Stauscheibe - Elektrode
Falsche Elektroden
Falsches Flammrohr
Flammrohr Defekt
Flammrohrdichtung Defekt
Stauscheibe verdreht
Eletroden Defekt
Zündkabel defekt
Fotozelle oder Flackerdetektor defekt
Fotozelle oder Flackerdetektor falsch eingestellt
Feuerungsautomat defekt
Wackelkontakt
Gebläsemotor defekt(Lagerschaden oder Anlaufprobleme)
Gebläse verschmutzt
Ölpumpe innerlich undicht
Zu hoher Feueraumdruck
Zu niedriger Feuerraumdruck
Zu hoher Gebläsedruck
Zu niedriger Gebläsedruck
Spule Magnetventil defekt
Magnetventil defekt
Zu hoher Öldruck
Zu niedriger Öldruck
Falsche Brennereinstellung
Luftklappe verklemmt
Luftklappenmotor defekt
Monteur keine Ahnung

Das sind jetzt alles Fehler die mir selber schon begegnet sind bei der Problemstellung: " Öl-Heizung geht regelmäßig auf Störung" und keinesfalls selten.
Vor allen, wenn da vorher schon andere daran experimentiert haben.

1 Like