Steckdosenleiste Master Slave Problem

Hallo zusammen,

ich habe mein PC Netzteil am Master angeschlossen (slave, zw gelbe LED leuchtet, ist eigentlich immer an, sobald ich den Stecker in die Buchse stecke , egal ob der Regler nun min oder max gestellt ist).
Wenn ich Windows nun runterfahre, gehen die Bildschirme in den standby, sind dann ja nicht komplett vom Strom getrennt. Das aber sollte die leiste doch tun, oder? :slight_smile:
Habe mir die Leiste geholt, damit ich nicht jeden einzelnen Monitor manuell ausschalten muss (led ist zu grell nachts).

Hat jemand eine Idee, was ich falsch mache?

Moin,

was immer hilfreich ist: Licht ins Dunkele bringen. Erhelle uns mit Angabe des Herstellers der Leiste…

Komplett kaputt ist die Leiste wohl nicht. Dein Netzteil/PC zieht eher noch gehörig Saft, selbst wenn Windows runtergefahren ist. Typische Einstellungen für den Min/Max-Schalter sind etwa 5-20 Watt.

Quick&Dirty Lösung zunächst: Den näheren Bildschirm in die Master-Buchse. PC konfigurieren auf (in etwa): Power on after AC loss.
Bildschirm einschalten: PC sollte starten
PC runterfahren: Bildschirm geht in Standy - PC-Netzteil wird stromlos

LG
Ce

Entweder zieht dein PC zu viel Strom oder die Steckdosenleiste ist defekt.
Hast du einen Hauptschalter am PC?

Ich mache ein Foto von der Leiste. Evtl ist es ein bekannter Übeltäter. :wink:
Probiere gleich die Lösungsvorschläge aus. Danke erstmal. :+1:

PS: habe einen Schalter am Netzteil, nur damit ist der PC ganz vom Stromnetz.

Also, habe paar Fotos gemacht, die evtl Licht ins dunkel bringen könnten.

Habe gemessen wieviel Strom bei verschiedenen Szenarien läuft.

Leiste selbst verbraucht 1,8W.

  • PC Netzteil standby: 4,8W
    Ergebnis: SlaveLED ist konstant am leuchten, klickt und bleibt an, sobald ich das Netzteil anschließe

Leiste + Monitor: 2,3W
Ergebnis: Slave spring garnicht an, egal ob Regler auf min oder max

Ich stecke den master hoffentlich richtig ein, also auf diesen separaten, unten angelegten slot (siehe Foto).

Hättest du gesagt: Es ist die Leiste GT-PCL-01 von Globaltronics, dann hätte das gereicht.

Kurz gesagt:
In der Anleitung https://www.gt-support.de/files/IM_GT-PCL-01_D.pdf steht, wie man die Empfindlichkeit einstellen soll.
Ein Stand-by von 4,8W sollte reichen, damit die Leiste ausschaltet. Es findet sich dazu keine Angabe, aber „Das Hauptgerät muss eine Leistungsaufnahme von mehr als 8 W
haben, sonst wird der Ein-/Ausschalt-Vorgang nicht erkannt!“ lässt erahnen, dass dies die kleinste Einschaltschwelle ist. Darunter sollte also immer auf „Aus“ erkannt werden.

Wenn du den Regler auf „max.“ stellst und die Leiste immer noch den ausgeschalteten PC als „an“ erkennt, liegt entweder ein Defekt der Leiste vor, oder sie unterscheidet nicht zwischen der echten Leistung von 4,8W und einer eventuell vorhandenen deutlich höheren Scheinleistung - das wäre dann ein übler Designfehler.

„Scheinleistung“ bitte googeln.

1 Like